Closed Bug 1358048 Opened 3 years ago Closed 3 years ago

3.41 - 3.91% bloom_basic http: / bloom_basic_ref http: (osx-10-10) regression on push 1e9b46dbf4b579a9f03e918eec188afea7da8fd1 (Wed Apr 19 2017)

Categories

(Firefox :: General, defect)

Unspecified
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1358042

People

(Reporter: igoldan, Unassigned)

References

Details

(Keywords: perf, regression, talos-regression)

Talos has detected a Firefox performance regression from push 1e9b46dbf4b579a9f03e918eec188afea7da8fd1. As author of one of the patches included in that push, we need your help to address this regression.

Regressions:

  4%  bloom_basic http: osx-10-10 opt e10s     700.67 -> 728.04
  3%  bloom_basic_ref http: osx-10-10 opt e10s 704.72 -> 728.76


You can find links to graphs and comparison views for each of the above tests at: https://treeherder.mozilla.org/perf.html#/alerts?id=6099

On the page above you can see an alert for each affected platform as well as a link to a graph showing the history of scores for this test. There is also a link to a treeherder page showing the Talos jobs in a pushlog format.

To learn more about the regressing test(s), please see: https://wiki.mozilla.org/Buildbot/Talos/Tests

For information on reproducing and debugging the regression, either on try or locally, see: https://wiki.mozilla.org/Buildbot/Talos/Running

*** Please let us know your plans within 3 business days, or the offending patch(es) will be backed out! ***

Our wiki page outlines the common responses and expectations: https://wiki.mozilla.org/Buildbot/Talos/RegressionBugsHandling
Component: Untriaged → General
:chutten Please review bug 1357742 and confirm if its related to this regression.
Flags: needinfo?(chutten)
this regression started on mozilla inbound and is tracked in bug 1358042
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(chutten)
Resolution: --- → DUPLICATE
Duplicate of bug: 1358042
You need to log in before you can comment on or make changes to this bug.