Closed Bug 1358124 Opened 5 years ago Closed 3 years ago

Crash in free_impl | FinalizeTypedArenas<T>

Categories

(Core :: JavaScript: GC, defect, P3)

55 Branch
Unspecified
Windows 8
defect

Tracking

()

RESOLVED DUPLICATE of bug 1400641
Tracking Status
firefox55 --- affected

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash, triage-deferred)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-dd33047d-86df-4188-a5fa-797fd2170417.
=============================================================

Seen while looking at crash stats - crashes started using 20170413030227: http://bit.ly/2piVBxc


Possible regression ranged based on Build ID: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=f40e24f40b4c4556944c762d4764eace261297f5&tochange=819a666afddc804b6099ee1b3cff3a0fdf35ec15
Keywords: triage-deferred
Priority: -- → P3
No reports from builds after 25th August.
memory/build/replace_malloc.c no longer exists. If these crashes are still happening the signature will have changed.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1400641
This particular signature is gone.
You need to log in before you can comment on or make changes to this bug.