compact dark theme does not support switching tabs

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: epaul137ml, Unassigned)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170413192749

Steps to reproduce:

Open multiple tabs while using the compact dark theme. Attempt to switch tabs by left clicking on the tab at the top of the window.


Actual results:

Left clicking on the tab produced no results and double left clicking on a tab caused an new tab to created and selected


Expected results:

The tab that was left clicked on should have been selected.

Updated

2 years ago
Component: Untriaged → Theme

Comment 1

2 years ago
I can't reproduce this problem. Can you recheck in a separate, clean profile ( https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles ) and/or check if you have add-ons or other software (or perhaps missing steps / details) that can explain in what specific circumstances this happens?
Flags: needinfo?(epaul137ml)
(Reporter)

Comment 2

2 years ago
The issue does not occur until you start Firefox with the compact dark theme already selected.
Flags: needinfo?(epaul137ml)

Comment 3

2 years ago
(In reply to epaul137ml from comment #2)
> The issue does not occur until you start Firefox with the compact dark theme
> already selected.

Did you try a clean profile as suggested in comment #1? I just re-tested on Windows 7, Windows 10, and OS X, and I cannot reproduce this problem anywhere. Can you share more details about your system and a screenshot of Firefox when it's not working correctly?
Flags: needinfo?(epaul137ml)
(Reporter)

Comment 4

2 years ago
I have reproduced this issue on multiple Firefox installations
Flags: needinfo?(epaul137ml)
(Reporter)

Comment 5

2 years ago
It turns out that the issue was being caused by the Organize Status Bar extension. I disabled this extension and the tab selection issue went away.

Comment 6

2 years ago
(In reply to epaul137ml from comment #5)
> It turns out that the issue was being caused by the Organize Status Bar
> extension. I disabled this extension and the tab selection issue went away.

It doesn't look like this add-on has been updated since 2009, so I guess there's little chance of the add-on being updated.

Given that this isn't a Firefox issue, going to close out this report. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.