XP: Combobox with scrollbar dismisses before scrolling

VERIFIED FIXED in M11

Status

()

Core
Layout
P3
normal
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: Chris McAfee, Assigned: rods (gone))

Tracking

Trunk
Other
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
apprunner, linux & WinNT
Visit any bug, how about 12902.
Click on the component combobox,
you get a scrolled list popup.
Clicking on the scrollbar dismisses the popup.
(Assignee)

Comment 1

18 years ago
Yes, this is a known problem. We are grabbing all the mouse events. We didn't
want to deal with this until GFX scrollbars comes in (which will fix this), we
are starting that effort now.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

18 years ago
This is fixed for now.
(Assignee)

Comment 3

18 years ago
*** Bug 13769 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

18 years ago
*** Bug 13764 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

18 years ago
Status: RESOLVED → REOPENED
(Assignee)

Comment 5

18 years ago
It works in a simple example but apparently when it is in a table it does behave
right. It doesn't work with this URL:

http://marvin.mcom.com/whitebox/tools/Event%20Tools/16-1.html

Check out the select labeled [8].

Updated

18 years ago
Resolution: FIXED → ---

Comment 6

18 years ago
Clearing FIXED resolution due to reopen of this bug.

Can a Target Milestone be set for this bug please?  Thanks!
(Assignee)

Updated

18 years ago
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED
Target Milestone: M11
(Assignee)

Comment 7

18 years ago
fixed.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 8

18 years ago
Fixed in the Sept 22 build.
You need to log in before you can comment on or make changes to this bug.