5.57ms uninterruptible reflow at _calcMouseTargetRect@chrome://browser/content/tabbrowser.xml:7651:27

RESOLVED DUPLICATE of bug 1358712

Status

()

defect
RESOLVED DUPLICATE of bug 1358712
2 years ago
2 years ago

People

(Reporter: marco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ohnoreflow][qf])

(Reporter)

Description

2 years ago
Here's the stack:

_calcMouseTargetRect@chrome://browser/content/tabbrowser.xml:7651:27
getMouseTargetRect@chrome://browser/content/tabbrowser.xml:7615:13
_callListener@chrome://browser/content/browser.js:8235:16
addListener@chrome://browser/content/browser.js:8213:5
set_label@chrome://browser/content/tabbrowser.xml:7599:13
updateStatusField@chrome://browser/content/browser.js:4512:7
_showDelayed/this._timer<@chrome://browser/content/browser.js:4921:7
setTimeout handler*_showDelayed@chrome://browser/content/browser.js:4920:19
handleEvent@chrome://browser/content/browser.js:4914:9
EventListener.handleEvent*update@chrome://browser/content/browser.js:4905:7
setOverLink@chrome://browser/content/browser.js:4467:5

Another one, 4.66 ms:

calcMouseTargetRect@chrome://browser/content/tabbrowser.xml:7651:27
getMouseTargetRect@chrome://browser/content/tabbrowser.xml:7615:13
_callListener@chrome://browser/content/browser.js:8235:16
addListener@chrome://browser/content/browser.js:8213:5
set_label@chrome://browser/content/tabbrowser.xml:7599:13
updateStatusField@chrome://browser/content/browser.js:4512:7
_showDelayed/this._timer<@chrome://browser/content/browser.js:4921:7
setTimeout handler*_showDelayed@chrome://browser/content/browser.js:4920:19
update@chrome://browser/content/browser.js:4904:7
setOverLink@chrome://browser/content/browser.js:4467:5
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1356663
No longer blocks: photon-performance-triage
Whiteboard: [ohnoreflow][qf][photon-performance] → [ohnoreflow][qf]
Duplicate of bug: 1358712
You need to log in before you can comment on or make changes to this bug.