issue with section/div info like div name,css,widthxheight when you hover on div from inspect window

RESOLVED DUPLICATE of bug 1349275

Status

RESOLVED DUPLICATE of bug 1349275
2 years ago
5 months ago

People

(Reporter: chirag, Unassigned)

Tracking

53 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

256.98 KB, image/png
Details
(Reporter)

Description

2 years ago
Created attachment 8860344 [details]
bug.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170413192749

Steps to reproduce:

on any website/s

1. inspect any element
2. scroll down web page
3. select element after scrolling
4. hover that element in inspect window you will not find black tooltip displaying elements properties like div name,div class, WxH when you scrolled down to page, it will shows only on top area of that web page


Actual results:

on any website/s

1. inspect any element
2. scroll down web page
3. select element after scrolling
4. hover that element in inspect window you will not find black tooltip displaying elements properties like div name,div class, WxH when you scrolled down to page, it will shows only on top area of that web page


Expected results:

on any website/s

1. inspect any element
2. scroll down web page
3. select element after scrolling
4. hover that element in inspect window you will not find black tooltip displaying elements properties like div name,div class, WxH when you scrolled down to page, it will shows only on top area of that web page

In older version 52 branch the black tooltip is attached to that element  either you are at top of page or bottom of that page

I ALREADY CHECKED ON 4-5 DIFFERENT COMPUTER WITH 53 BRANCH UPDATE

Updated

2 years ago
Component: Untriaged → Developer Tools: Inspector

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1349275

Updated

5 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.