status bar shows nothing on mouseover when Status Bar Changes are disabled

RESOLVED DUPLICATE of bug 40838

Status

SeaMonkey
UI Design
--
minor
RESOLVED DUPLICATE of bug 40838
16 years ago
13 years ago

People

(Reporter: Hampton Maxwell, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Using Linux nightly 2002040410,
In the event that a user has status bar changes blocked via the Scripts and
Windows -> Change status bar text pref, hovering over a link should that would
ordinarily display some mouseover text in the status bar should display the URL
instead.  Currently, it will display the URL the first time you hover over it
and then the next time you hover over it, it displays nothing.

To reproduce:
1. Disable status bar changes in Scripts & Windows pref
2. Load testcase, hover over link - Status bar displays: http://my.url/
3. Move mouse off and back on link - Status bar displays: Document: Done

It should display the URL on each mouseover.

This is probably present on all platforms.

Testcase coming.
(Reporter)

Comment 1

16 years ago
Created attachment 77964 [details]
simple testcase

Comment 2

16 years ago
maybe related to bug 117707

Comment 3

16 years ago
qa --> claudius@netscape.co
QA Contact: paw → claudius
saw that...
Whiteboard: DUPME

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 40838 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.