border-bottom-style:single; is considered a bug in console

RESOLVED WONTFIX

Status

()

Firefox
Developer Tools: Console
RESOLVED WONTFIX
6 months ago
5 months ago

People

(Reporter: Jim Michaels, Unassigned)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170413192749

Steps to reproduce:

border-bottom-style:single;


Actual results:

Error in parsing value for ‘border-bottom-style’.  Declaration dropped.  book-code.css:99:29


Expected results:

should have been accepted

Comment 1

6 months ago
Use `solid`?

https://developer.mozilla.org/en-US/docs/Web/CSS/border-bottom-style

https://www.w3.org/wiki/CSS/Properties/border-bottom-style

Updated

6 months ago
Component: Untriaged → Developer Tools: Console
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Firefox: 53.0, Build ID: 20170413192749

I have tested this behavior on latest Firefox (53.0) release and latest Nightly (55.0a1) build, and is reproducible (see screenshot: https://goo.gl/sIZgAt). A "Error in parsing value for ‘border-bottom-style’.  Declaration dropped. " warning is displayed in browser console.

As Yang, suggested in comment 1, you can use "border-bottom-style:solid;" and it works as expected. No errors are displayed in browser console.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Looks like the console is reporting a correct warning here as per Comments 1 and 2
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.