Intermittent GECKO(776) | Assertion failure: !mCallback || mInReadSegments, at z:/build/build/src/netwerk/cache2/CacheFileInputStream.cpp:268

RESOLVED DUPLICATE of bug 1313934

Status

()

Core
Networking: Cache
RESOLVED DUPLICATE of bug 1313934
10 months ago
10 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [necko-next])

Michal, Honza?
Flags: needinfo?(michal.novotny)
Flags: needinfo?(honzab.moz)
Whiteboard: [necko-next]

Updated

10 months ago
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Flags: needinfo?(michal.novotny)
Flags: needinfo?(honzab.moz)
Resolution: --- → DUPLICATE
Duplicate of bug: 1313934
You need to log in before you can comment on or make changes to this bug.