Sometimes fails to load on fresh launch

RESOLVED DUPLICATE of bug 1356563

Status

()

RESOLVED DUPLICATE of bug 1356563
2 years ago
2 years ago

People

(Reporter: icekirby1, Unassigned)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Android 7.1.1; Tablet; rv:53.0) Gecko/53.0 Firefox/53.0
Build ID: 20170411034628

Steps to reproduce:

Launch Firefox for Android Beta with no recent activity open, no recent apps list entry, and all previous tabs closed


Actual results:

Sometimes (unable to determine cause, need help debugging) the UI loads without any addons and clicking a bookmark or typing an address and hitting enter/send does nothing.

No errors reported, just does nothing


Expected results:

Expected to load website

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1356563
You need to log in before you can comment on or make changes to this bug.