Closed Bug 1358744 Opened 3 years ago Closed 1 year ago

Intermittent gtest TEST-UNEXPECTED-FAIL | gtest | test failed with return code -134

Categories

(Testing :: GTest, defect)

Version 3
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1563679

People

(Reporter: aryx, Unassigned)

Details

(Keywords: intermittent-failure)

https://treeherder.mozilla.org/logviewer.html#?job_id=92779737&repo=mozilla-central

[task 2017-04-19T18:43:50.862112Z] 18:43:50     INFO -  TEST-START | ArenaAllocator.AllocationsPerChunk
[task 2017-04-19T18:43:50.862398Z] 18:43:50     INFO -  TEST-PASS | ArenaAllocator.AllocationsPerChunk | test completed (time: 0ms)
[task 2017-04-19T18:43:50.862612Z] 18:43:50     INFO -  TEST-START | ArenaAllocator.MemoryIsValid
[task 2017-04-19T18:43:50.997619Z] 18:43:50    ERROR -  gtest TEST-UNEXPECTED-FAIL | gtest | test failed with return code -134
[task 2017-04-19T18:43:51.042690Z] 18:43:51    ERROR - Return code: 1
[task 2017-04-19T18:43:51.043153Z] 18:43:51    ERROR - No tests run or test summary not found
[task 2017-04-19T18:43:51.043249Z] 18:43:51     INFO - TinderboxPrint: gtest-gtest<br/><em class="testfail">T-FAIL</em>
[task 2017-04-19T18:43:51.043479Z] 18:43:51    ERROR - # TBPL FAILURE #
[task 2017-04-19T18:43:51.043784Z] 18:43:51  WARNING - setting return code to 2
[task 2017-04-19T18:43:51.044030Z] 18:43:51    ERROR - The gtest suite: gtest ran with return status: FAILURE
[task 2017-04-19T18:43:51.044423Z] 18:43:51     INFO - Running post-action listener: _package_coverage_data
[task 2017-04-19T18:43:51.045946Z] 18:43:51     INFO - Running command: ['zip', '-r', '/home/worker/workspace/build/blobber_upload_dir/code-coverage-gcda.zip', '.'] in /tmp/tmpReGHDq/home/worker/workspace/build/src/obj-firefox
[task 2017-04-19T18:43:51.046187Z] 18:43:51     INFO - Copy/paste: zip -r /home/worker/workspace/build/blobber_upload_dir/code-coverage-gcda.zip .
[task 2017-04-19T18:43:51.147930Z] 18:43:51     INFO -    adding: toolkit/ (stored 0%)
Component: General → GTest
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1563679
You need to log in before you can comment on or make changes to this bug.