Legacy Add-On content needing notice or rewrite

RESOLVED FIXED

Status

Developer Documentation
General
P5
normal
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: David Ross, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

a year ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

Submitting bug as this article seems to crossover into Add-on territory. Therefore may need {{LegacyAddonsNotice}} or a content/syntax removal/rewrite? Not able to answer on my own.
Services.jsm is used by (old-school) add-ons, but is also used by front-end Firefox code, do it doesn't need {{LegacyAddonsNotice}}. Instead, I've removed the references to add-ons (since we should no longer recommend that add-ons use this module.

Thanks for bringing it up!
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.