sidebar position changed to right and cannot be undone

RESOLVED FIXED

Status

()

Firefox
Untriaged
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: Jonathan Baron, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170422100218

Steps to reproduce:

upgrade to 55.0a1 (2017-04-22) (64-bi


Actual results:

Sidebar moved to the right side. After over 15 years, this is completely disorienting. Moreover, there is good reason to have it on the left. That is where the sidebar is for most web sites that have them, so that is where the pointer is.



Expected results:

Either it should have stayed where it was or give me a way to change it back. I searched about:config for sidebar and found nothing.
(Reporter)

Comment 1

a year ago
Seems to be fixed as of 55.0a1 (2017-04-25) (64-bit).
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.