excessive cpu usage in latest nightly

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
9 months ago
5 months ago

People

(Reporter: asa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
Starting with the 4/19 nightly build I'm experiencing excessive CPU usage causing scrolling and painting delays, delays switching and closing tabs. 

This happens on a clean profile and doesn't seem to depend on which pages are loaded in the browser. 

Tested on Windows 10.
(Reporter)

Comment 1

9 months ago
This is probably a dupe of bug 1357872. Will close it if the fix there fixes this. Also my previous bug report, bug 1357823 was also probably this ghost windows bug as well.
Was your issue fixed?
Flags: needinfo?(asa)
(Reporter)

Comment 3

5 months ago
Yes. Resolving.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Flags: needinfo?(asa)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.