When a sidebar is opened, the addressbar suggestion list is cropped from the left

RESOLVED WORKSFORME

Status

()

Firefox
General
--
blocker
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: MikkCZ, Unassigned)

Tracking

({nightly-community, regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8860710 [details]
2017-04-23 10.01.03.jpg

Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0 ID:20170422100218 CSet: 7d85b081bfabe91dbf18a421f1eee2a32f335823

STR:
1. Have a Nightly installed.
2. Open a sidebar, i.e. with bookmarks (Ctrl+B).
3. Start typing into the addressbar.

Result:
The suggestions list will open cropped from the left by the width of the opened sidebar. Note that the content of the list is not adjusted accordingly.

What should happen:
The suggestion list should be cropped from the side, where the sidebar is opened, and the content should be adjusted to fit in the list.
Keywords: nightly-community
This was related to tab center, but isn't a problem anymore since Bug 1355331 was backed out
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.