Intermittent gfx/layers/apz/test/mochitest/test_wheel_transactions.html | application terminated with exit code 1

RESOLVED DUPLICATE of bug 1358898

Status

()

Core
Panning and Zooming
RESOLVED DUPLICATE of bug 1358898
9 months ago
6 months ago

People

(Reporter: aryx, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

https://treeherder.mozilla.org/logviewer.html#?job_id=93496632&repo=autoland

20:00:19     INFO - TEST-START | gfx/layers/apz/test/mochitest/test_wheel_transactions.html
20:00:22     INFO - GECKO(4512) | Flushing APZ repaints was a no-op, triggering callback directly...
20:00:25     INFO - GECKO(4512) | MEMORY STAT | vsize 1712MB | vsizeMaxContiguous 7490886MB | residentFast 162MB | heapAllocated 83MB
20:00:26     INFO - TEST-OK | gfx/layers/apz/test/mochitest/test_wheel_transactions.html | took 7401ms
20:00:26     INFO - TEST-START | Shutdown
20:00:27     INFO - Passed:  142
20:00:27     INFO - Failed:  0
20:00:27     INFO - Todo:    2
20:00:27     INFO - Mode:    non-e10s
20:00:27     INFO - Slowest: 15355ms - /tests/gfx/layers/apz/test/mochitest/test_interrupted_reflow.html
20:00:27     INFO - SimpleTest FINISHED
20:00:27     INFO - TEST-INFO | Ran 1 Loops
20:00:27     INFO - SimpleTest FINISHED
20:02:25     INFO -  JavaScript error: resource://gre/modules/FormHistory.jsm, line 373: NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIProperties.get]
20:02:25     INFO -  JavaScript error: resource://gre/modules/PlacesUtils.jsm, line 1988: NS_ERROR_XPC_GS_RETURNED_FAILURE: Component returned failure code: 0x80570016 (NS_ERROR_XPC_GS_RETURNED_FAILURE) [nsIJSCID.getService]
20:02:45     INFO - TEST-INFO | Main app process: exit 1
20:02:45     INFO - Buffered messages finished
20:02:45    ERROR - TEST-UNEXPECTED-FAIL | gfx/layers/apz/test/mochitest/test_wheel_transactions.html | application terminated with exit code 1
20:02:45     INFO - runtests.py | Application ran for: 0:06:21.174000
20:02:45     INFO - zombiecheck | Reading PID log: c:\users\cltbld~1.t-w\appdata\local\temp\tmpwiokq2pidlog
20:02:45     INFO - mozcrash Downloading symbols from: https://queue.taskcluster.net/v1/task/U_OBSpsBTIeQxhOHIJobxQ/artifacts/public/build/firefox-55.0a1.en-US.win64.crashreporter-symbols.zip
20:04:57     INFO - mozcrash Copy/paste: C:\slave\test\build\win32-minidump_stackwalk.exe c:\users\cltbld~1.t-w\appdata\local\temp\tmpgvzjiu.mozrunner\minidumps\1b3661f7-5f3d-4b54-b97c-dff9ab55862d.dmp c:\users\cltbld~1.t-w\appdata\local\temp\tmpjc3kzy
20:05:04     INFO - mozcrash Saved minidump as C:\slave\test\build\blobber_upload_dir\1b3661f7-5f3d-4b54-b97c-dff9ab55862d.dmp
20:05:04     INFO - mozcrash Saved app info as C:\slave\test\build\blobber_upload_dir\1b3661f7-5f3d-4b54-b97c-dff9ab55862d.extra
20:05:04     INFO - PROCESS-CRASH | gfx/layers/apz/test/mochitest/test_wheel_transactions.html | application crashed [@ mozilla::`anonymous namespace'::RunWatchdog]
20:05:04     INFO - Crash dump filename: c:\users\cltbld~1.t-w\appdata\local\temp\tmpgvzjiu.mozrunner\minidumps\1b3661f7-5f3d-4b54-b97c-dff9ab55862d.dmp
20:05:04     INFO - Operating system: Windows NT
20:05:04     INFO -                   6.2.9200 
20:05:04     INFO - CPU: amd64
20:05:04     INFO -      family 6 model 30 stepping 5
20:05:04     INFO -      8 CPUs
20:05:04     INFO - 
20:05:04     INFO - GPU: UNKNOWN
20:05:04     INFO - 
20:05:04     INFO - Crash reason:  EXCEPTION_BREAKPOINT
20:05:04     INFO - Crash address: 0x7fac8f195df
20:05:04     INFO - Process uptime: 379 seconds
20:05:04     INFO - 
20:05:04     INFO - Thread 57 (crashed)
20:05:04     INFO -  0  xul.dll!mozilla::`anonymous namespace'::RunWatchdog [nsTerminator.cpp:4ad23bc8d5c1 : 160 + 0x11]
20:05:04     INFO -     rax = 0x000007face5c1a30   rdx = 0x0000000000000000
20:05:04     INFO -     rcx = 0x000007fac9d6fae0   rbx = 0x000000d2bb340980
20:05:04     INFO -     rsi = 0x0000000000000000   rdi = 0x000000000000003f
20:05:04     INFO -     rbp = 0x0000000000000000   rsp = 0x000000d2bbaffe60
20:05:04     INFO -      r8 = 0x000000d2bbaffdb8    r9 = 0x0000000000000000
20:05:04     INFO -     r10 = 0x0000000000000000   r11 = 0x0000000000000246
20:05:04     INFO -     r12 = 0x0000000000000000   r13 = 0x0000000000000000
20:05:04     INFO -     r14 = 0x0000000000000000   r15 = 0x0000000000000000
20:05:04     INFO -     rip = 0x000007fac8f195df
20:05:04     INFO -     Found by: given as instruction pointer in context
20:05:04     INFO -  1  nss3.dll!PR_NativeRunThread [pruthr.c:4ad23bc8d5c1 : 397 + 0x7]
20:05:04     INFO -     rbx = 0x000000d2bb340980   rbp = 0x0000000000000000
20:05:04     INFO -     rsp = 0x000000d2bbaffe90   r12 = 0x0000000000000000
20:05:04     INFO -     r13 = 0x0000000000000000   r14 = 0x0000000000000000
20:05:04     INFO -     r15 = 0x0000000000000000   rip = 0x000007fad3565c62
20:05:04     INFO -     Found by: call frame info
20:05:04     INFO -  2  nss3.dll!pr_root [w95thred.c:4ad23bc8d5c1 : 95 + 0x6]
20:05:04     INFO -     rbx = 0x000000d2bb340980   rbp = 0x0000000000000000
20:05:04     INFO -     rsp = 0x000000d2bbaffec0   r12 = 0x0000000000000000
20:05:04     INFO -     r13 = 0x0000000000000000   r14 = 0x0000000000000000
20:05:04     INFO -     r15 = 0x0000000000000000   rip = 0x000007fad3558ea6
20:05:04     INFO -     Found by: call frame info
20:05:04     INFO -  3  ucrtbase.dll!o__realloc_base + 0x60
20:05:04     INFO -     rbx = 0x000000d2bb340980   rbp = 0x0000000000000000
20:05:04     INFO -     rsp = 0x000000d2bbaffef0   r12 = 0x0000000000000000
20:05:04     INFO -     r13 = 0x0000000000000000   r14 = 0x0000000000000000
20:05:04     INFO -     r15 = 0x0000000000000000   rip = 0x000007fad9e7cab0
20:05:04     INFO -     Found by: call frame info
20:05:04     INFO -  4  kernel32.dll!BaseThreadInitThunk + 0x1a
20:05:04     INFO -     rbx = 0x000000d2bb340980   rbp = 0x0000000000000000
20:05:04     INFO -     rsp = 0x000000d2bbafff20   r12 = 0x0000000000000000
20:05:04     INFO -     r13 = 0x0000000000000000   r14 = 0x0000000000000000
20:05:04     INFO -     r15 = 0x0000000000000000   rip = 0x000007fae522167e
20:05:04     INFO -     Found by: call frame info
20:05:04     INFO -  5  ntdll.dll!RtlUserThreadStart + 0x21
20:05:04     INFO -     rsp = 0x000000d2bbafff50   rip = 0x000007fae72ac3f1
20:05:04     INFO -     Found by: stack scanning
20:05:04     INFO -  6  KERNELBASE.dll!GetLegacyComposition + 0x1180
20:05:04     INFO -     rsp = 0x000000d2bbafff80   rip = 0x000007fae44709d0
20:05:04     INFO -     Found by: stack scanning
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1358898

Comment 2

6 months ago
12 failures in 1008 pushes (0.012 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* try: 12

Platform breakdown:
* linux64: 6
* linux32: 5
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1358864&startday=2017-07-24&endday=2017-07-30&tree=all
You need to log in before you can comment on or make changes to this bug.