Fast find not automatic anymore when text is present in a new page

RESOLVED DUPLICATE of bug 1358500

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 1358500
6 months ago
6 months ago

People

(Reporter: Daniele Mancino, Unassigned)

Tracking

53 Branch
Unspecified
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170413192749

Steps to reproduce:

- Open a fast find bar
- Enter some text
- Open a page containing that text


Actual results:

Since version 53 text in find field remains greyed out.


Expected results:

In previous versions, when you entered a text in the find-in-page field and then loaded a new page containing that text, the text would be automatically found and highlighted.
(Reporter)

Updated

6 months ago
Component: Untriaged → Toolbars and Customization
OS: Unspecified → Windows 10
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1358500
You need to log in before you can comment on or make changes to this bug.