Delete button disabled for addresses found on search result

VERIFIED DUPLICATE of bug 117452

Status

SeaMonkey
MailNews: Address Book & Contacts
--
major
VERIFIED DUPLICATE of bug 117452
16 years ago
14 years ago

People

(Reporter: David Grant, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020313
BuildID:    2002031312

When I type a character or characters to search for in the "Name or Email
Contains:" line, directly above the list of addresses, a list of e-mail address
matching that search criteria is displayed after a short pause.  If I try to
delete one of the address listed, the delete button does nothing.

Reproducible: Always
Steps to Reproduce:
1. Open Address Book
2. Try to delete some addresses.  It should work fine.
3. Now type some characters in the search box above the address listing.  Even
typing one character, like the letter "b" or "a" will suffice.
4. Now try deleting one of the address below.  It doesnt' work.

Actual Results:  The address that I tried to delete, did not delete itself.

Expected Results:  The address should be deleted

This may be covered by this bug:
http://bugzilla.mozilla.org/show_bug.cgi?id=128545

But I wasn't sure, if the procedure is to lump related bugs into one bug report
or not...so I created a new bug.  I hope it's not a duplicate of something else.
 I searched, but couldn't find any bugs about this specific problem.

I've put this at severity "Major" because it makes deleting specific addresses
impossible, unless you want to scroll through a large list of addresses.  When
you have hundreds of addresses, it makes this very difficult.

Comment 1

16 years ago
this would be bug 117452

*** This bug has been marked as a duplicate of 117452 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.