Closed Bug 135907 Opened 18 years ago Closed 18 years ago

composer should allow multiple attachments at a time

Categories

(SeaMonkey :: Composer, defect)

x86
Windows 98
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 43015

People

(Reporter: vmitjans, Unassigned)

Details

Hi!
When I try to attach several files to an email, I found that I'm allowed to
attach only one at a time. It would be great if we could attach more than one
file holding down Control key.

This is not the most important thing in Mozilla but it would help.

Víctor
please, always add your build ID when submitting a bug report.

Anyways, this is a dup.

*** This bug has been marked as a duplicate of 43015 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
The Mail compose window is not the same as the general Editor. Use the
"MailNews" PRODUCT rather than Browser and the component list will give you more
appropriate choices.
verified.
Status: RESOLVED → VERIFIED
reassign in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.