Cannot complete Sell Your Item on eBay.co.uk

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English Other
VERIFIED FIXED
16 years ago
3 years ago

People

(Reporter: ahackett, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [retest], URL)

(Reporter)

Description

16 years ago
I'm sure I've seen this before on Bugzilla but I cannot find the entry so
apologies if this is a duplicate. I'm using Build 2002040403 on Win98 and I
cannot progress past Step3 on Sell Your Item on eBay.co.uk. I click continue and
nothing seems to happen, no activity in the browser window at all.

Comment 1

16 years ago
Reporter, can you please take a look at Tools->Web Development->JavaScript
Console after you have tried proceeding past step 3, and see if any error
related to ebay is displayed there?

Comment 2

16 years ago
Probably a dupe of bug 132988, because I think ebay are built the same way in
different countries. See comment 2 in that bug.
(Reporter)

Comment 3

16 years ago
I get the following error:

Error: document.SelectorForm.StoreDeptId has no properties
Source File: http://cgi5.ebay.co.uk/aw-cgi/eBayISAPI.dll
Line: 70

Comment 4

16 years ago
That's exactly the same error as the American ebay had, which was covered in bug
91018. I guess it's silly to dupe this against bug 132988 since separate
evangelism efforts are probably required. This is evangelism though.

->NEW
->Evangelism
Status: UNCONFIRMED → NEW
Component: Form Submission → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
Version: other → unspecified

Updated

16 years ago
OS: Windows 98 → All
Hardware: PC → All
(Reporter)

Comment 5

16 years ago
Well now, this is a curious turn up. I'm not sure exactly what’s different about
relisting an item but in the build #2002042403 I can relist an item with no
troubles at all. Does anyone know if they've updated the pages for selling a new
item?
-> default owner
Assignee: alexsavulov → nitot
QA Contact: vladimire → caillon

Comment 7

16 years ago
You could do the following to fix this (Not the ideal solution but better than
using IE)

add to your prefs.js the following:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020511 Netscape6/6.2

Comment 8

16 years ago
Sorry I forgot something, of course you have to add exactly this:

user_pref("general.useragent.override", "Mozilla/5.0 (X11; U; Linux i686; en-US;
rv:1.0.0+) Gecko/20020511 Netscape6/6.2");

and it has to be all in one Line.
Carsten, a better way would be to use:
user_pref("general.useragent.vendor", "Netscape6");
user_pref("general.useragent.vendorSub", "6.2"); 

(untested)
*** Bug 140735 has been marked as a duplicate of this bug. ***
please retest, ebay has fixed the code for me to check for 6.0 since it had a bug.
Whiteboard: [retest]

Comment 12

16 years ago
Appears to work fine now guys, after allowing popups. *doh!*
fixed it is
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 14

15 years ago
I am unable to verify this since I can't setup an account without a credit card,
but I never saw any JavaScript errors and there are two cases of this working,
so I marking this VERIFIED.
Status: RESOLVED → VERIFIED

Comment 15

15 years ago
tech evang june 2003 reorg
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.