crash while rendering the page

VERIFIED WORKSFORME

Status

()

Core
Layout
--
critical
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: jhrtweed, Assigned: Marc Attinasi)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020415

At some point while rendering the page, area is cleared just under the top
banner, probably to place an image. Text is moved around a bit, and then Mozilla
vanishes.

Reproducible: Always
Steps to Reproduce:
1. Enter the URL above. The page will start to render.
2. Half way through Mozilla crashes


Actual Results:  Mozilla disappearing act.

Comment 1

16 years ago
Cannot reproduce with Win32/2002040203

Can anyone w/ Linux confirm with a newer build?
(Reporter)

Comment 2

16 years ago
Scratch this report.
I thought I was using Mozilla 0.9.9, but it turned out to be 0.9.8.
I replaced a link to point to the correct directory, started mozilla-0.9.9, and
entered the url. No problem.
Sorry for the confusion.

Comment 3

16 years ago
Marking WORKSFORME

Reporter: If you want you can verify this bug (choose "Mark bug as VERIFIED",
click Commit)
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: crash
Resolution: --- → WORKSFORME

Comment 4

16 years ago
Changing QA contact
QA Contact: petersen → moied

Comment 5

16 years ago
WFM with build ID 20020416 using Linux and WINXP
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.