If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Turn on theming by default

RESOLVED DUPLICATE of bug 1341722

Status

()

Toolkit
WebExtensions: Frontend
RESOLVED DUPLICATE of bug 1341722
5 months ago
4 months ago

People

(Reporter: andym, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 months ago
Sorry if there's a bug already for this. We recognise that AMO hasn't got the support for static themes yet, but the support dynamic theming is really awesome and pretty powerful.

Unfortunately the two are tied together behind one pref and it would take some time to detangle them.

The suggestion, which got a general round of approval was to turn this pref on by default in nightly so people can use dynamic theming.

Static themes will get an error if you try to upload them to AMO at this time.

Adding in dev-doc-needed because I'm not sure where documentation is at this point on themes and also to point out the static / dynamic difference in support.
(Reporter)

Comment 1

5 months ago
Although bug 1341722 just mentions Nightly and Dev Edition. I think it should be on by default to release.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1341722
Keywords: dev-doc-needed
You need to log in before you can comment on or make changes to this bug.