occasionally cannot minimize browser window

VERIFIED DUPLICATE of bug 120155

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 120155
16 years ago
14 years ago

People

(Reporter: Joe Bourguignon, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

while browsing, it has happened several times that I try to minimize the browser
window, and it does nothing.  re-loading the page, going back/forward in history
doesn't help.   if I maximize, then restore, then    minimize, then it works
again.  

Reproducible: Sometimes
Steps to Reproduce:
intermittent;  doesn't seem to happen at any specific time.  sorry.

Expected Results:  it should minimize normally.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.