Inbox filter sometimes doesn't work. works if i run filters manually. ( 5 pop accounts)

RESOLVED INCOMPLETE

Status

Thunderbird
Filters
RESOLVED INCOMPLETE
7 months ago
4 months ago

People

(Reporter: contactjlrdb@gmail.com, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170413192749

Steps to reproduce:

when I open TB the different email accounts (pop) are synchronized and I expect the filters to operate automatically. This is only partially the case and the pattern is not reproducible. In addition filters say they don t find existing folders to move msgs to.


Actual results:

I contated you. It works if i run filters manually (option run filters on folder)


Expected results:

described above.

PS I use version 45 because the last update is full of bugs and i cannot operate the software as I need to with this last version. Pilots always go back to last known working position when lost.

Updated

7 months ago
Component: Untriaged → Filters
Summary: The filters on incoming messages work erratically, partially ( I have 5 different email accounts, pop accounts)and sometimes improperly → Inbox filter sometimes doesn't work. works if i run filters manually. ( 5 pop accounts)
Version: 45 Branch → 52 Branch

Comment 1

5 months ago
> filters say they don t find existing folders to move msgs to.

Can you provide the exact wording please?

Also, which version of 52.x were you using?
Flags: needinfo?(contactjlrdb)
Whiteboard: [closeme 2017-07-15]

Comment 2

4 months ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Flags: needinfo?(contactjlrdb)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2017-07-15]
You need to log in before you can comment on or make changes to this bug.