I can no longer close the composer window after editing a webpage

VERIFIED DUPLICATE of bug 135672

Status

VERIFIED DUPLICATE of bug 135672
17 years ago
14 years ago

People

(Reporter: xenite, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020405
BuildID:    20020405

I can no longer close the composer window if I have edited the page (local file
or URL). When I try to close the window to discard the changes Mozilla asks me
whether I want to save (or publish) the page. No matter what button I click,
Mozilla merely closes the modal dialog. I had to kill the Mozilla process to get
rid of the composer window :-(



Reproducible: Always
Steps to Reproduce:
1. Open a webpage (i.e. http://www.cnn.com/) in a new composer window
2. Make some changes to the page
3. Try to close the window
4. Click the 'Don't Publish' button


Actual Results:  Mozilla doesn't close the composer window when I choose not to
publish the page.

Expected Results:  Mozilla should close the composer window.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 135672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
reassign in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.