[Activity Stream] No functionality to pin custom web page

RESOLVED DUPLICATE of bug 1398834

Status

()

Firefox for Android
Activity Stream
--
enhancement
RESOLVED DUPLICATE of bug 1398834
a year ago
9 months ago

People

(Reporter: Demetrius Schwab, Unassigned)

Tracking

55 Branch
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
There is no functionality to pin a custom site onto the Activity Stream. As a user I expect to be able to pin sites that I navigate to often that have not appeared in the activity stream or wish to have up there despite not visiting. 

For example I use reddit often and will often want to navigate to reddit.com but most of my time browsing reddit isn't on the homepage but rather on a subreddit. So my subreddits appear on the activity stream and its easy to navigate to them but I want reddit.com to be able to be pinned onto the activity stream.
See Also: → bug 1361279
Component: Awesomescreen → Activity Stream
Thanks for filing – we implemented this functionality in bug 1398834. When you visit a site, there is now a, "Pin to Top Sites" button under 3-dot -> Page -> "Pin to Top Sites".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1398834
You need to log in before you can comment on or make changes to this bug.