unable to paste Latin1 characters

RESOLVED DUPLICATE of bug 128480

Status

()

Core
Event Handling
RESOLVED DUPLICATE of bug 128480
16 years ago
15 years ago

People

(Reporter: Jamie Zawinski, Assigned: joki (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Create an HTML file containing only this:

Foöbar.

(That's "F o & o u m l ; b a r ." in case bugzilla mangles it.)

Select it.  Try to paste it in, say, xemacs or gnome-terminal.
What pastes is "Fo?bar."

Selection contents:

    STRING          Foo"bar.
    TEXT            Fo?bar.
    COMPOUND_TEXT   Fo?bar.
    UTF8_STRING     Fo��bar.
    text/html       F\000o\000�\000b\000a\000r\000.\000

*** This bug has been marked as a duplicate of 128480 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: madhur → rakeshmishra

Updated

15 years ago
QA Contact: rakeshmishra → trix
You need to log in before you can comment on or make changes to this bug.