Closed Bug 1360113 Opened 5 years ago Closed 5 years ago

TalkBack announces Check Boxes as Check Buttons

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox54 affected, firefox55 affected)

RESOLVED DUPLICATE of bug 1359888
Tracking Status
firefox54 --- affected
firefox55 --- affected

People

(Reporter: bsurd, Unassigned)

References

Details

Created from bug1332731 comment27.
----

STR:
 1. Start TalkBack;
 2. Navigate to: https://labs.ssbbartgroup.com/index.php/ARIA_Checkbox_role ;
 3. Select one of the check boxes.

Expected result:
 When selecting a checkbox TalkBack should announce it as a checkbox.

Actual result:
 Check boxes are announced as check buttons.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1359888
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.