All users were logged out of Bugzilla on October 13th, 2018

Need better File->New->Bookmark dialog in Bookmark Manager

RESOLVED DUPLICATE of bug 82721

Status

RESOLVED DUPLICATE of bug 82721
17 years ago
14 years ago

People

(Reporter: ipottinger, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020406
BuildID:    2002040608

The present File->New->Bookmark dialog only setting the bookmark's name and
location.  It would be better if this command brought up a blank bookmark
properties dialog (titled "Properties for New Bookmark") so that every aspect of
the bookmark could be difined at once.

This would elimiate the two step process currently needed to manually create
keyword query shortcuts.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 89001 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Reopening!  This is not a duplicate of bug 89001 (which IMHO should not be fixed!)

This bug deals with manually creating bookmarks in the bookmark manager.  It is
not concerned with modifying bookmarks when filing them from the browser as
discussed in that other bug.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 3

17 years ago
Sorry about that.  It's actually a dupe of bug 82721.

*** This bug has been marked as a duplicate of 82721 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.