Status

()

Core
Gecko Profiler
RESOLVED DUPLICATE of bug 1351091
8 months ago
7 months ago

People

(Reporter: mstange, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
http://searchfox.org/mozilla-central/source/tools/profiler/gecko/Profiler.jsm

This file was added in https://hg.mozilla.org/mozilla-central/rev/18019396a173 . I think it was just a placeholder for things to come, things that never came. It doesn't seem to serve a purpose at the moment. So we should remove it.
status-firefox57: affected → ---
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1351091
You need to log in before you can comment on or make changes to this bug.