Viewer-demos -> XML sorting -> When change sorting (original style - list) the first link won't render right only the upper half

RESOLVED DUPLICATE of bug 116593

Status

()

--
minor
RESOLVED DUPLICATE of bug 116593
17 years ago
16 years ago

People

(Reporter: mozilla, Assigned: hjtoi-bugzilla)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Viewer-demos -> XML sorting
When I view this demo in Mozilla 0.9.9 (and other 0.9.n) and I change sorting
from Author/Title/ISBN, only the upper half of the first link ("AAA Road Atlas
1999") changes.
It shows right again when the whole page is refreshed, for example when I change
tab or toggle style.


Reproducible: Always
Steps to Reproduce:
1. Load Debug -> Viewer-demos -> XML sorting from the menu
2. Click the button "Sort by >title<"
3. Look at the first link at the left of the screen


Actual Results:  only the upper half of the first link ("AAA Road Atlas 1999")
changes.

Expected Results:  The first link should completely change (the whole link-text)
instead only the upper half.

Comment 1

17 years ago
Strange enough. Confirming on linux 2002040510.
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 116593 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: petersen → rakeshmishra
You need to log in before you can comment on or make changes to this bug.