speech recognition crash when clicking on bookmarks

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Michael Diehl, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({crash, stackwanted})

Trunk
PowerPC
Mac System 9.x
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031106

When clicking on the "Bookmarks" in the File Menu, a freeze will immediately
develop which requires a force quit of speech recognition.
 
  Mozilla while keep running after a force quit of speech recognition, although
the overall system stability seems to lessened, and crash later requiring a restart.

Reproducible: Always
Steps to Reproduce:
1.Open Mozilla with Speech recognition on
2.click Bookmarks in File Menu
3.

Actual Results:  system freeze until Force Quit of Speech Recognition.

Expected Results:  no impact on Speech Recognition
-> Bookmarks
Assignee: Matti → ben
Component: Browser-General → Bookmarks
QA Contact: imajes-qa → claudius

Updated

16 years ago
Severity: normal → critical
Keywords: crash

Comment 2

16 years ago
Michael, did Mozilla generate any TalkBack reports after those crashes? Can you still reproduce this 
problem using a current build?

Updated

16 years ago
Keywords: stackwanted

Comment 3

15 years ago
Resolving as WFM due to no reply from reporter in over 1 month.  

Please reopen if the problem persists in a new build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.