Failed to use the option button (Not interested / Add to Watch Later/Cancel) in youtube.com

RESOLVED WORKSFORME

Status

()

P5
normal
RESOLVED WORKSFORME
2 years ago
a month ago

People

(Reporter: cynthiatang, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(platform-rel ?, firefox64 unaffected, firefox65 unaffected, firefox66 unaffected)

Details

(Whiteboard: [platform-rel-youtube])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8862793 [details]
Screenshot_OptionButton.jpg

Steps to reproduce
 1. Visit youtube.com
 2. Each video with an option button(:) in the far right. Tap an option button.

Expected result
 - It will pop up an option menu "Not interested / Add to Watch Later / Cancel"

Actual result
 - It does not pop up an option menu "Not interested / Add to Watch Later / Cancel" 
 - This issue cannot be reproduced in Chrome (Mobile)

Attachment
 - Screenshot_OptionButton

Device
 - Sony Z3C (Android 4.4.4)

Firefox
 - 50.0a1 (2017-04-25)
(Reporter)

Comment 1

2 years ago
Sorry, the version is 55.0a1 (2017-04-25).
platform-rel: --- → ?
Whiteboard: [platform-rel-youtube]
Re-triaging per https://bugzilla.mozilla.org/show_bug.cgi?id=1473195

Needinfo :susheel if you think this bug should be re-triaged.
Priority: -- → P5

Comment 3

a month ago

Hello, I tried to reproduce this issue on the latest versions of Nightly 66.0a1 (2019-01-17), Beta 65.0b11 and Release 64.0.2 but without any success.
Devices:

  • Motorola Nexus 6 (Android 7.1.1);
  • OnePlus 5T (Android 8.1.0).

Due to that and the long distance between the affected version and the latest version, I'll close this issue as Worksforme, thanks.

Status: NEW → RESOLVED
Last Resolved: a month ago
status-firefox64: --- → unaffected
status-firefox65: --- → unaffected
status-firefox66: --- → unaffected
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.