Unwanted command prompt pingsender.exe pops up when exit Nightly.

RESOLVED DUPLICATE of bug 1360819

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1360819
6 months ago
6 months ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(firefox54 unaffected, firefox55 affected)

Details

Attachments

(1 attachment)

950.67 KB, video/x-ms-wmv
Details
(Reporter)

Description

6 months ago
Created attachment 8863121 [details]
screencast

Virus?

Regression window:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=1c6fa11d1fed893b00d94b6a899c307262674613&tochange=1c994cd72265c48bbdc9f6404df87c4eae488b34

Suspect: 90774eb8f507	Gabriele Svelto — Bug 1356673 - Run the pingsender executable in a way that avoids shutdown races with mozalloc; r=Dexter
(Reporter)

Updated

6 months ago
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1360819
You need to log in before you can comment on or make changes to this bug.