Closed Bug 1360821 Opened 3 years ago Closed 3 years ago

Since Firefox 53.0, some buttons appear blank (ok, cancel, next, etc.) do not appear

Categories

(Core :: Widget: Gtk, defect)

53 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1365556

People

(Reporter: lchantal29, Unassigned)

References

Details

Attachments

(3 files)

Attached image Bug_Firefox.png
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170421115437

Steps to reproduce:

I wanted to download a file


Actual results:

The window to download a file appears but the buttons (OK, Cancel I guess) are blank


Expected results:

The buttons "OK, Cancel" should be seen. On the attached file, "OK" can be seen, but very pale. But on the page, when I want to download a file, both buttons appear blank.
Component: Untriaged → Widget: Gtk
OS: Unspecified → Linux
Product: Firefox → Core
Hardware: Unspecified → x86_64
See Also: → 1358091
Attached image Bug_firefox_profile.png
Profile manager with buttons appearing blank
I am using the default theme. I solved temporarily the problem by creating a chrome/userChrome.css file that I put in my default profile, to change the default theme. In that file, I put :
.button-text {
   color:#000;
}
But if I want to launch the Profile Manager, the buttons appear still blank, as the default profile I modified is not loaded yet. See attached file.

Thank you !
Chantal, would you please post your about:support text?

Bug 1358091 
Bug 1354526
Flags: needinfo?(lchantal29)
Attached image about_support.png
Hello Jim, 
here is an attachment file (image) regarding your request for more info about:support
Thank you
Flags: needinfo?(lchantal29)
Same problem here.. Also see https://bugzilla.mozilla.org/show_bug.cgi?id=1365556
for screenshots and about:support info.
Blocks: 1369453
Let's track this is bug 1365556, assuming it is the same issue.  There is a little more info there about the themes and GTK versions affected.  We can reopen this if it turns out to be a different problem.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1365556
You need to log in before you can comment on or make changes to this bug.