Netflix: Failed to format string emeNotifications.drmContentDisabled.message

RESOLVED DUPLICATE of bug 1360863

Status

()

Core
Audio/Video: Playback
P1
normal
RESOLVED DUPLICATE of bug 1360863
10 months ago
10 months ago

People

(Reporter: Wellington Torrejais da Silva, Unassigned)

Tracking

55 Branch
Unspecified
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170422192907

Steps to reproduce:

Try play Netflix movie: https://www.netflix.com/watch/60011152?trackId=13752290&tctx=0%2C0%2Ca3dc1a6f-8486-4cbe-8e58-221d3595611a-48801303




Actual results:


I'm Firerox Nightly user (Ubuntu/Linux Mint), 

I got this errors from Mozilla Console/Linux Terminal:

*** Failed to format string emeNotifications.drmContentDisabled.message in bundle: chrome://browser/locale/browser.properties
JavaScript error: XStringBundle, line 37: NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIStringBundle.formatStringFromName]


Sorry if duplicated. Thanks.


Expected results:

I expecting video Play like other browsers.

Updated

10 months ago
Component: Untriaged → Audio/Video
OS: Unspecified → Linux
Product: Firefox → Core

Updated

10 months ago
Component: Audio/Video → Audio/Video: Playback
Priority: -- → P1

Comment 1

10 months ago
Thanks for filing this bug. I have a patch up in bug 1360863 to fix this issue, so marking this bug as a duplicate of that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1360863
You need to log in before you can comment on or make changes to this bug.