Blank browser window after build upgrade

VERIFIED DUPLICATE of bug 135222

Status

--
major
VERIFIED DUPLICATE of bug 135222
17 years ago
14 years ago

People

(Reporter: scoth, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020407
BuildID:    2002040708

I used MSIE 6 to download the full installer from the linked URL in the
downloads page.  That link, as of 07 April 2002, was:

http://download.mozilla.org/pub/mozilla/releases/mozilla0.9.9/mozilla-win32-0.9.9-installer.exe

This install turned out to be a March build of 0.9.9, but I don't recall the
exact build number.  I custom installed the complete build to drive D and
elected to not promote Mozilla to my primary browser.

Mozilla launched fine and home page indicated a newer build was available.  I
dl'd the mozilla-win32-installer.exe provided in the link, selected all options
via custom install, downloading yet another 10MB via my 56k connection.  The
install dl'd and ran and re-launched Mozilla, build 2002040708, but all I got
was the window with the control bar, which showed the page title "Getting
involved..." or something close to it.  No other window elements drew.  I could
not launch a new window, but I could close the one window.  I did not see what
URL it was calling as the window never got that far being drawn.

I dl'd the full installer from the ftp site, which was tagged as 2002040711 but
installed as 2002040708 per the control bar.  The problem persisted.

I uninstalled the whole Mozilla package and removed the directory.  I did not
clean any entries from the registry (if any were left).  I re-installed the
latest build (the 2002040708 tagged as 2002040711) and it is now working.  I'm
using it now to enter this message.

I'd be willing to attempt a re-creation, but I'm not truly sure I could roll the
system back to its true pre-Mozilla state, though I could be sure to clear the
registry if anything is left after an un-install.

I do not have Netscape installed on this system, so I should not suspect conflicts.


Regards,
Scot Harkins
Greenbank, WA
http://www.bigfoot.com/~scoth

Reproducible: Didn't try

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 135222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.