better alternative to detection of update to bookmarked page message

VERIFIED DUPLICATE of bug 113448

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 113448
16 years ago
14 years ago

People

(Reporter: Brant Gurganus, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020406
BuildID:    2002040608

The options presented in the dialog that tells that a bookmarked page has been
updated have better alternatives.

Reproducible: Always
Steps to Reproduce:
1. Bookmark a page and set it to tell you when updated.
2. Update page.
3. Wait for message.

Actual Results:  A message box similar to:
<----------------------------------------
The following web page has been updated:

Title: Mozilla Evangelism
URL: http://mozilla-evangelism.bclary.com/

Would you like to display it?
[]Stop checking for updates on this web page
[OK][Cancel]
---------------------------------------->


Expected Results:  Rather than "OK" and "Cancel", I would expect, based on the
question "Would you like to display it?" the options of "Yes" and "No" instead.

Comment 1

16 years ago
14211 

*** This bug has been marked as a duplicate of 113448 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.