If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

failed connect to IMAP server

RESOLVED INVALID

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Calvin Liu, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310

After using mozilla mail client to access IMAP server for some days. The client
can't connect to IMAP server anymore. It always report "Could not connect to
mail server <server name>; the connection was refused." No use to restart or
reconfigure the mail server settings.
Then I must create a new profile and It'll work well as before. But after a few
days, the same problem happens......

1. I haven't try a pop server.
2. Reproduced on w2k, linux, solaris8 with mozilla 0.9.9. Is it a server-related
problem?


Reproducible: Sometimes
Steps to Reproduce:
1.Actually, I don't know how to reproduce it. Just use mailclient for several
days and be patient.
2.
3.

Actual Results:  failed connect to IMAP server

Expected Results:  connect to IMAP server

Comment 1

16 years ago
Setting QA contact to Karen.
QA Contact: nbaca → huang

Comment 2

16 years ago
Have similar problem: "Failed to connect to server imap.mail.netcenter.com"
This happened immediately after installing Mozilla on Windows 2000 server.
The Netscape email client works just fine.
I removed all Netscape accounts and added 1 account in order to narrow down the
problem.
Same result: Netscape email client is working just fine. Mozilla IMAP email
client is not working. Cannot receive email.
However POP3 email client is working fine under Mozilla.

Comment 3

15 years ago
Always happens when attemting to get mail from Netscape server.
(Reporter)

Comment 4

15 years ago
Create a new profile and try again. Sometimes this can solve the problem. Don't
know the reason.

Comment 5

15 years ago
Reporter is this still a problem? If not, please close the bug!

Comment 6

15 years ago
Still get an error "failed to connect to server imap.netscape.com" when trying
to get Netscape mail. It has never worked. works fine for all POP mail accounts.

Comment 7

15 years ago
 John Caruthers, can you connect to netscape imap with other app?

Comment 8

14 years ago
reporter, is this a network prob? 
i tried:
$ telnet imap.netscape.com imap
imap.netscape.com.: No address associated with name
$ 

-
please try telnet or another mail app.
As far as I know:

- The correct server is imap.mail.netcenter.com  not imap.netscape.com if you
want to connect to Netscapes Webmail

- Only the netscape branded version is allowed to connect via imap to the
Netscape Webmail service. Reporter are you trying to connect by mozilla or
thunderbird ?

Comment 10

14 years ago
I the server to the one suggested "imap.mail.netcenter.com" and it still gives
the same error "Failed to connect to server imap.mail.netcenter.com". I tried in
Outlook also with similar message.

Comment 11

14 years ago
Reporter, since only Netscape-product are allowed to connect, this can't be a
Moz prob.

Marking RESOLVED INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Comment 12

14 years ago
I haven't met the same problem on netscape/mozilla for a so long time. Maybe
it's fixed sometime.
Well, it's ok to close it. But I don't think the reason should be "since only
Netscape-product are allowed to connect, this can't be a Moz prob". The reason
is unknown till now. :)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.