Setting an Image as desktop wallpaper crashes Mozilla

VERIFIED DUPLICATE of bug 134426

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 134426
16 years ago
13 years ago

People

(Reporter: Jung, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla Build 2002031104
1. Goto any webpage with images and right-click on any image and choose "Set as
Wallpaper"
2. This will save the image as a BMP file in the root of the Windows directory
called "Mozilla Wallpaper.bmp"
3. Now goto the Windows directory and changed the file attributes of "Mozilla
Wallpaper.bmp" to "READ ONLY"
4. Goto any webpage with images and right-click on any image and choose "Set as
Wallpaper" Now Mozilla will Crash.

Comment 1

16 years ago
reassigning
Assignee: morse → pavlov
Component: Image Management → ImageLib
QA Contact: tever → tpreston

Comment 2

16 years ago
-> xpapps (hewitt)
Assignee: pavlov → sgehani
Component: ImageLib → XP Apps
QA Contact: tpreston → paw

Comment 3

16 years ago
-> hewitt
Assignee: sgehani → hewitt

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 134426 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Thanks for the great explanation, verified duplicate
Status: RESOLVED → VERIFIED
QA Contact: paw → tpreston
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.