Status

defect
P2
normal
RESOLVED DUPLICATE of bug 1464461
2 years ago
7 months ago

People

(Reporter: chris.heilmann, Unassigned)

Tracking

53 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170413192749

Steps to reproduce:

SHIFT+F2 -> enter "screenshot --clipboard --fullpage" 




Actual results:

TypeError: this.target.tab is null
Component: Untriaged → Developer Tools: Graphic Commandline and Toolbar

Comment 1

2 years ago
WFM in Fx53.0 x86 & 55.0a1 (2017-05-01) x86 on Win10.
Seems like we are not tracking pages correctly. Opening the toolbar, opening a new tab and then typing in the toolbar loses the connection.

Closing and opening the toolbar fixes this.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P2

Updated

10 months ago
Product: Firefox → DevTools
this is being marked as resolved, since screenshot has been moved from the GCLI to the console.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1464461

Updated

7 months ago
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.