After disabling/removing Finder Pane Switcher app, no longer able to see all folders

RESOLVED INVALID

Status

RESOLVED INVALID
a year ago
a year ago

People

(Reporter: bmurali5128, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36

Steps to reproduce:

A few weeks ago (maybe 3 weeks, can't be sure), I started seeing issues where on the folder pane I only saw a subset of all my folders.  At the time I used Folder Pane Switcher to allow me to see only my favourite folders, or unread folders, etc.

NOTE: The version above is the one I have right now and not necessarily the one with which this problem started (since I did not keep track).


Actual results:

I no longer have the ability to see the other folders in my IMAP account.  Also, the Folder Pane Switcher arrows on top of the Folder Pane have vanished.  I thought this was probably something related to the add on, so I removed it.  But that didn't help.  Right now I have no ability to select other folders and the only way I can think of getting to them is by searching.


Expected results:

At least with the app removed I should all my folders.  Now I only see some of them.  I suspect it only sees those folders that I was viewing at the time the issue started (sort of frozen at that view)

Comment 1

a year ago
The Folder Pane Switcher arrows have been removed a long time ago, bug 667245 in TB version 8, in 2011. Some people had a special entry in their userChrome.css file to bring them back.

TB 52 now has a replacement, called "Folder Views", implemented in bug 700976.

You you need to enable "View > Toolbars > Folder Pane Toolbar". Via customise you have to place the "Folder Views" item there, of it's not already there since it is the default.

See release notes:
https://www.mozilla.org/en-US/thunderbird/52.0/releasenotes/ - very first item and What's New:
https://support.mozilla.org/en-US/kb/new-thunderbird-52#w_main-message-window-folder-pane
(Reporter)

Comment 2

a year ago
Hi Jorg.  Thanks for your quick response.  Yes, that works!  I'll close the bug
(Reporter)

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME

Comment 3

a year ago
Umm, the bug was invalid to start with :-)
Resolution: WORKSFORME → INVALID
(Reporter)

Comment 4

a year ago
Fine with me.  I wasn't sure of the proper state to use, so just used what I thought made sense.
You need to log in before you can comment on or make changes to this bug.