Status

()

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: ausaitis, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170501100238

Steps to reproduce:

1. Log in to AMO 
2. Select any addon 
3. Open Version Information and select View Source



Actual results:

4. Receive:
Oops! Not allowed!
You tried to do something that you weren't allowed to.


Expected results:

Be able to view the source code.

Comment 1

2 years ago
afaik, AMO-bugs are tracked on github

here: https://github.com/mozilla/addons
and here: https://github.com/mozilla/addons-server/

The >View source< bug is already filed here:
https://github.com/mozilla/addons-server/issues/5135
Yes, please report the issue to the GitHub repo.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

2 years ago
Apparently, this change is by design, so this bug can be closed.

https://github.com/mozilla/addons-server/issues/5135
(Reporter)

Updated

2 years ago
Resolution: INCOMPLETE → INVALID
You need to log in before you can comment on or make changes to this bug.