Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 91107
16 years ago
13 years ago

People

(Reporter: Norbert Pabis, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Try this:
1. Have a thread with at least one level deep.
2. Expand it.
3. Read any message.
4. Collapse the thread.
5. Now you can see that a top message is underlined and there is a green
arrow over the thread icon.
6. Take action "Make all as read"
7. Now the there is still an arrow on the thread icon and the top message fromt
thread is undelined.

Comment 1

16 years ago
Confirming for news with 2002040608 Win2k.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All

Updated

16 years ago
QA Contact: olgam → laurel

Comment 2

16 years ago
Didn't happen every time for me using apr5 commercial trunk on win98 in news. 
Expanding the thread again will correct the arrow when it does happen.

Comment 3

16 years ago
This sounds just like 91107

*** This bug has been marked as a duplicate of 91107 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.