Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 110672
16 years ago
13 years ago

People

(Reporter: Toms Baugis, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
There should be a possibility to remove "Local Folders" account - i've never
used it.

P.S.Sorry - i could not figure out right component.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 110672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: olgam → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.