2nd print job shuts down all Mozilla sessions

VERIFIED DUPLICATE of bug 132216

Status

()

Core
Printing: Output
--
critical
VERIFIED DUPLICATE of bug 132216
16 years ago
16 years ago

People

(Reporter: Ron Fabre, Assigned: rods (gone))

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020326
BuildID:    Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020326

I can successfully print one item, but when I then print a second time all my
moz sessions shutdown. The printer is activated, but nothing prints.

How I know the printer is activated is because it's a HP4L which power's up when
printed too. The power/ready light comes on at exactly the same time as the
browser goes by-by.

To reproduce the problem you may have to reselect your paper size each time
(that's what I have to do).

Reproducible: Always
Steps to Reproduce:
1.Press print icon on toolbar
2.Select printer 'properties'
3.Choose papersize 'A4 (210x297)'
4.Select OK
5.Select OK
6.Repeat from step 1

Actual Results:  All Moz sessions shutdown

Expected Results:  It should have printed the webpage.

I don't think my computer has any special config. Basic RH7.2 (upgraded
progressively from 6.1), HP4L printer (CUPS), Ximian Gnome.

Comment 1

16 years ago
Reporter:
1. How do you start Mozilla ?
2. Is there any core dump or TalkBack entry which can be used for further
analysis ?
3. Can you pull a nightly from
http://ftp.mozilla.org/pub/mozilla/nightly/latest/ and check whether the problem
is still present in that build ?
4. If a nighly Zilla (see [3]) still causes a crash then please do this and post
the output here:
-- snip --
% export NSPR_LOG_MODULES=nsDeviceContextPS:5,nsPostScriptObj:5
% ./mozilla
-- snip --

Comment 2

16 years ago
tracy can you reproduce ?

Updated

16 years ago
URL: n/a
Keywords: crash

Comment 3

16 years ago
Dupe. Yes I am sure.

*** This bug has been marked as a duplicate of 132216 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.