Closed Bug 1361403 Opened 3 years ago Closed 3 years ago

Support Symbol Upload for win 64 Nightly

Categories

(Firefox Build System :: Task Configuration, task)

task
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla55

People

(Reporter: Callek, Assigned: Callek)

References

Details

Attachments

(1 file)

We should upload symbols for win64 nightlies.
Assignee: nobody → bugspam.Callek
Comment on attachment 8863887 [details]
Bug 1361403 - Support Symbol Upload for win 64 Nightly.

https://reviewboard.mozilla.org/r/135614/#review139244
Attachment #8863887 - Flags: review?(dustin) → review+
Pushed by Callek@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/4adda7225b85
Support Symbol Upload for win 64 Nightly. r=dustin
We're sorry - something has gone wrong while rewriting or rebasing your commits. The commits being pushed no longer match what was requested. Please file a bug.
https://hg.mozilla.org/mozilla-central/rev/4adda7225b85
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla55
Depends on: 1357112
Blocks: 1379987
Duplicate of this bug: 1357140
Product: TaskCluster → Firefox Build System
You need to log in before you can comment on or make changes to this bug.