Firefox 50 and higher require pressing Enter key twice to enter Korean, on Mac OS X

RESOLVED DUPLICATE of bug 1358958

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 1358958
10 months ago
9 months ago

People

(Reporter: sanaz, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(firefox53 affected, firefox54 affected, firefox55 verified)

Details

(Reporter)

Description

10 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170501133120

Steps to reproduce:

After Firefox version 50 for Mac OSX, you need to press Enter key twice to enter Korean.
Note that Firefox version 49 was not a problem. As a user who has been using Firefox for 10 years, I am very uncomfortable. Please fix it.
(Reporter)

Comment 1

10 months ago
this problem is on 55 version too. please fix

Updated

10 months ago
Component: Untriaged → Internationalization
Product: Firefox → Core
Summary: korean → Firefox 50 and higher require pressing Enter key twice to enter Korean, on Mac OS X

Comment 2

10 months ago
sounds similar to bug 1358958.
might already be fixed by the patch there.
See Also: → bug 1358958

Updated

10 months ago
Component: Internationalization → Widget: Cocoa
(Reporter)

Comment 3

10 months ago
Tooru Fujisawa 

I've processed it in version 55. I've incorrectly reported what I tested in version 54. thank you for telling me. I want you to come back to release.
(Reporter)

Updated

10 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → WONTFIX
(Reporter)

Updated

10 months ago
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 1358958
(Reporter)

Updated

9 months ago
status-firefox53: --- → affected
status-firefox54: --- → affected
status-firefox55: --- → verified
Resolution: DUPLICATE → INCOMPLETE
(Reporter)

Updated

9 months ago
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 1358958
You need to log in before you can comment on or make changes to this bug.