All users were logged out of Bugzilla on October 13th, 2018

DBD::mysql::db do failed: Lock wait timeout exceeded ...

RESOLVED FIXED

Status

()

--
blocker
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: mats, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
I'm getting "DBD::mysql::db do failed: Lock wait timeout exceeded; try restarting transaction [for Statement "INSERT INTO duplicates (dupe, dupe_of) VALUES (?,?)"] "
and other similar "Lock wait timeout exceeded" errors.

I'm trying to resolve bug 1361613 as a dupe of bug 1361617
because I ended up submitting a few copies of that bug due to
this Bugzilla error.
(Reporter)

Comment 1

2 years ago
We resolved this on #bmo so I think it's OK now.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.