CTRL ENTER in offline mode still tries to send the message.

VERIFIED DUPLICATE of bug 130036

Status

SeaMonkey
MailNews: Backend
VERIFIED DUPLICATE of bug 130036
16 years ago
14 years ago

People

(Reporter: Judson Valeski, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
problem: if you try to send a message, when in offline mode, using the keyboard
shortcut "CTRL-ENTER", we still try to send the message (instead of doing a
"send later" as the toolbar function does).

steps to repro:
1. go into offline mode.
2. compose a new mail message.
3. notice that the toolbar send button says "send later."
4. hit CTRL-ENTER key combination and watch the client try to establish a
connection.

expected results:
client should use the "send later" functionality through all "send" operations
when in offline mode. so, CTRL-ENTER in this case would have written the mail
message to my local folders in the unsent messages folder.

Comment 1

16 years ago
Marking as dupe of 130036

*** This bug has been marked as a duplicate of 130036 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.